در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

mnshh

اتصال به فایل سرور

با سلام به همه دوستان

 داخل شرکت  domain  داریم و تمامی کلاینت ها هم به دامنه join هستن.یه ماشین مجازی هم که روش سرور 2012 ریختم برای فایل سرور در نظر گرفتم و اون رو هم به دامنه join کردم.برای منابع permission  در نظر گرفتم و همه چی به درستی کار میکنه.

فقط تعدادی لپ تاپ هست که بنا به دلایلی به دامنه join نیستن و بصورت workgroup کار میکنن.

مشکل اینجاست که این لپ تاپ ها زمان وصل شدن به فایل سرور ازشون نام کاربری و پسورد نمیخواد و به هیچ کدوم از منابع دسترسی ندارن.

من مجبورم  به منابع دسترسی everyone بدم ولی خب اینجوری دیگه permisssion  معنی نداره.

تو سایت, یکی از دوستان policy رو معرفی کرده بود که باید تو سیستم کلاینت بزنم.اینکا رو هم کردم اما بعضی وقتا اون هم به درستی اجرا نمیشه.و از طرفی روی تمامی سیستم های بنا به دلایلی امکانش رو ندارم که بم و اون policy رو بزنم.

این اتفاق هم تو ویندوز 10 و هم 7 بوجود اومده و تمامی سیستم ها یworkgroup(چه لپ تاپ و چه pc) این مشکل رو دارن.

و فرقی هم نمیکنه چه با ip چه با fqdn همین مشکل هست.

دوستان میتونید راهنماییی کنید که مشکل از کجاست و راه حلش چیه؟

ممنون و سپاسگزارم.

لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.
آرش

سلام دوست عزیز

از روی سیستم هایی که workgroup هستند به فایل سرور وصل میشید پسوورد نمیخاد!!! شاید تنظیماتتون اشتباس، شاید هم یکبار با لپ تاپ ها که وصل شدید یک user pass که دسترسی داشته زدید تیک remember هم زدید و توی credential ویندوز ذخیره شده.همه این credential هارو روی کلاینت پاک کنیدو دوباره تست کنید.

"مشکل اینجاست که این لپ تاپ ها زمان وصل شدن به فایل سرور ازشون نام کاربری و پسورد نمیخواد و به هیچ کدوم از منابع دسترسی ندارن"

دستور net use * /delete رو اجرا کنید. بعد Credential Manager رو باز کنید و تمام Username ها و Password ها رو پاک کنید. در آخر سرویس Workstation رو Restart کنید و مجددا به Shared Folder ها وصل بشید. 

AMIRHOSSEIN KARIMPOUR
mnshh

امیر حسین جان منظورم از مشکل اینکه زمانی که کاربر ip فایل سرور رو میزنه  پوشه های روی فایل سرور رو بهش نمایش میده ولی ازش پسورد نمیخواد;و چون روی منابع به این کاربر که با نام کاربری لوکال خودش لاگین کرده (workgroup) دسترسی ندادم نمیتونه از منابع استفاده کنه.

کارهایی که گفتین رو انجام دادم ولی هنوز همونجوریه.

من حتی یه ویندوز 7 جدید روی pc نصب کردم و برای بار اول که به فایل سرور وصل شدم باز همین مشکل هست.ویندوز جدید که دیگه credential نداره.

 

 

توی سرور وارد کنسول مدیریتی Group Policy پالسی Access this computer from the network رو از مسیر زیر چک کنید :

Security Settings -> Local Policies -> User Rights Assignment

مطمئن بشید گروه Everyone به لیست اون پالسی اضافه نشده باشه.

ضمنا گروه Everyone رو از Share/NTFS Permissions اون Shared Folder حذف کنید.

AMIRHOSSEIN KARIMPOUR
آبتین جعفری

اگر میخواین از کاربران لپ تاپ کلا یوزر پسورد نپرسه و ناشناس دسترسی به سرور داشته باشند کار مناسب و قابل توصیه ای نیست... امنیت دامین رو پایین میارید... من خودم به شخصه هیچوقت این کار رو نکردم و راهکاری که دارم بهتون میدم رو خودم تست و تجربه نکردم

این موضوع هم که فولدرهارو میبینن ولی نمیتونن باز کنند بخاطر permission فولدر ریشه ای هست... مثلا اگر فولدر اشتراکی در d:\share قرار داره باید تنظیمات permission فولدر ریشه رو ببینید که در اینجا تنظیمات پرمیشن D هست...

اتصال به شبکه بدون پرسیدن نام کاربری و رمز عبور...

لینک جهت راهنمایی بیشتر : http://nikolar.com/2015/03/10/creating-network-share-with-anonymous-access/

مراحل کار بصورت ساده بدین صورت هست :

  1. کاربران Everyone، Guest و Anonymous Logon را به لیست Share permission اضافه کنید و به همگی دسترسی read بدید
  2. وارد گروپ پالیسی gpedit.msc بشید و به این مسیر برید و این مقادیر رو تغییر بدید
    Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options
    Accounts: Guest account status: Enabled
    Network access: Let Everyone permissions apply to anonymous users: Enabled
    Network access: Restrict anonymous access to Named Pipes and Shares: Disabled
    Network access: Shares that can be accessed anonymously: YOUR_SHARE_NAME

توجه کنید که با این تنظیمات هر سیستمی که به شبکه شما وصل باشه میتونه فولدر اشتراکی سرور شما رو بدون پرسیدن نام کاربری و رمز عبور مشاهده کنه

بهتره یک یوزر با دسترسی مورد نیاز روی دامین درست کنید و بار اول وقتی پسورد میپرسه تیک به خاطر بسپار رو بزنید و مسائل امنیتی رو هم لحاظ کنید. یعنی مثلا اگه شبکه وایرلس دارید برد منطقه تحت پشتیبانی آن رو محدود به شرکت کنید تا اگر لپ تاپ دست افراد غیر شرکتی افتاد نتونن از پشت در شرکت به شبکه شرکت و سرور متصل بشوند...

قبلا هم گفتم این موضوع هم که فولدرهارو میبینن ولی نمیتونن باز کنند بخاطر permission فولدر ریشه ای هست... مثلا اگر فولدر اشتراکی در d:\share قرار داره باید تنظیمات permission فولدر ریشه رو ببینید که در اینجا تنظیمات پرمیشن D هست...

 

از لحاظ امنیتی مسئولیت کاری که دارید میکنید با خودتونه و اگر در آینده اطلاعاتی از این طریق به بیرون شبکه شرکت درز کردند من مسئولیتی بابت آن ندارم.

موفق باشید

پاسخ شما
برای ارسال پاسخ خود وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره پاییزه می تونی امروز ارزونتر از فردا خرید کنی ....